The operation is not allowed in the current connection state of the host reconnect fix
4,043 views · Published 17 August 2018 · 3:51 · Indexed 21 September 2026
Channel: TinkerTry | Paul Braren · 2018 · Science & Technology
Read more/comment at https://TinkerTry.com/workaround-the-operation-allowed-current-connection-state-host-error-vsphereesxi-5-1 This happened to me on VMware vSphere ESXi 6.5 Update 1, and here's how I fixed it, using only the (HTML5) vSphere Client.
More from this channel
-
4:53
Unboxing my INSTEON Hub 2242-224 Dual-Band (replaces my 2242-222)
-
34:47
blogVault, for scheduled daily offsite backups, restore, download, or migrate your WordPress site
-
1:32
Super easy viewing of your ESXi log files from a mobile browser
-
25:13
Easy install and test Amazon CloudFront CDN with W3 Total Cache for WordPress, with testing
-
2:11
Extend VMware Workstation Technology Preview July 2014 license until VMware Workstation 11 is GA
-
33:53
First look at Infinio Accelerator with SuperServer cluster shared Synology iSCSI datastore
-
5:05
Samsung 950 PRO - thermal protection on long ATTO Disk Benchmark test, easily remedied
-
19:07
Failed attempt to replicate possible SM951 speed issues under new ESXi 6.5 install