The operation is not allowed in the current connection state of the host reconnect fix

4,043 views · Published 17 August 2018 · 3:51 · Indexed 21 September 2026

Channel: TinkerTry | Paul Braren · 2018 · Science & Technology

Watch on YouTube

Read more/comment at https://TinkerTry.com/workaround-the-operation-allowed-current-connection-state-host-error-vsphereesxi-5-1
This happened to me on VMware vSphere ESXi 6.5 Update 1, and here's how I fixed it, using only the (HTML5) vSphere Client.

More from this channel